Site slowness and frequent errors
Incident Report for CorpU
Resolved
This incident has been resolved.
Posted Feb 21, 2017 - 12:36 UTC
Monitoring
Sites are now performing as normal. We are continuing to monitor for additional issues.
Posted Feb 21, 2017 - 12:30 UTC
Investigating
We are currently investigating an issue causing some sites to respond slowly or not at all.
Posted Feb 21, 2017 - 11:40 UTC