Site outage
Incident Report for CorpU
Resolved
We had a temporary back-end database connectivity issue that caused an outage across customer sites. We are investigating the cause more closely to prevent this type of outage from happening in the future. Thank you for your patience and we apologize for the inconvenience.
Posted Mar 27, 2019 - 15:35 UTC
Investigating
We're investigating the source of a significant outage on all customer sites.
Posted Mar 27, 2019 - 15:29 UTC
This incident affected: Organizational Learning System.