Intermittent errors accessing the platform
Incident Report for CorpU
Resolved
This incident has been resolved.
Posted Oct 12, 2020 - 15:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 12, 2020 - 14:25 UTC
Investigating
We are currently investigating this issue.
Posted Oct 12, 2020 - 14:18 UTC
This incident affected: Organizational Learning System.