Degraded System Performance
Incident Report for CorpU
Resolved
The service provider has informed us that the original issue has been resolved, with all systems and services reporting as being operational. Our website should now be functioning as expected.
Posted Dec 08, 2021 - 01:11 UTC
Update
We have worked with our service provider to determine the cause of the degraded performance. The service provider is actively working towards recovery. We will provide additional updates as they become available. We apologize for any inconvenience this may cause.
Posted Dec 07, 2021 - 17:05 UTC
Update
We are continuing to investigate this issue.
Posted Dec 07, 2021 - 16:10 UTC
Investigating
We are currently investigating an issue with degraded performance of the CorpU application. As we continue to investigate, you may experience slowness and unresponsiveness from the application. We apologize for any inconvenience you may experience during this time.
Posted Dec 07, 2021 - 16:09 UTC
This incident affected: Cohort Learning System and Cloud Infrastructure.