Intermittent errors accessing the platform
Incident Report for CorpU
Resolved
This incident has been resolved.
Posted Aug 06, 2020 - 16:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 06, 2020 - 16:04 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 06, 2020 - 15:55 UTC
Investigating
We are currently investigating this issue.
Posted Aug 06, 2020 - 13:26 UTC
This incident affected: Organizational Learning System.