Site slow or unresponsive
Incident Report for CorpU
Postmortem

Our team identified an issue where a large number of database connections were causing server CPU and memory usage to peak to 100% utilization which caused CorpU sites to become inaccessible. The fix implemented to resolve this increase in database connections involved increasing the size of our database server CPU and memory. Testing of these new server changes began at 11:17 AM EDT to verify the issue was being resolved before promoting any fixes to all customer production sites.

Next Steps

We are continuing our investigation into the root cause of the issue and are working on our end to prevent this from happening again.

Posted Jun 09, 2020 - 02:16 UTC

Resolved
Sites have been running fine since the server upgrade. Marking this incident as resolved.
Posted Jun 08, 2020 - 18:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2020 - 15:57 UTC
Update
We are currently testing the new server changes
Posted Jun 08, 2020 - 15:17 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 08, 2020 - 14:38 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 08, 2020 - 14:15 UTC
Investigating
We are currently investigating this issue.
Posted Jun 08, 2020 - 13:51 UTC
This incident affected: Organizational Learning System.