Degraded Performance with Dashboards and Reports
Incident Report for CorpU
Resolved
Data has been restored and dashboards contain up-to-date information, Please note that the data in some dashboards is refreshed every few hours. There remains one outstanding issue in the Action Views by Month report in the Completed Courses dashboard, but this will be resolved in the coming days.
Posted May 11, 2023 - 13:51 UTC
Identified
A data discrepancy has been identified in the reporting database spanning a few days. We are working on implementing a solution, and data restoration is in progress.
Posted May 04, 2023 - 20:37 UTC
This incident affected: Dashboards and Reports.