Site errors and slowness
Incident Report for CorpU
Resolved
This incident has been resolved.
Posted Oct 22, 2018 - 22:00 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 22, 2018 - 20:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 22, 2018 - 20:55 UTC
Investigating
We are currently investigating intermittent slow downs and errors.
Posted Oct 22, 2018 - 20:47 UTC
This incident affected: Organizational Learning System.