Data Processing Delays - Reporting Tools Affected

Incident Report for CorpU

Resolved

Data flowing correctly within backend infrastructure. Reporting processes are running normally.
Posted May 28, 2021 - 08:10 UTC

Update

Data is still processing. We are currently monitoring for further issues.
Posted May 26, 2021 - 12:14 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 26, 2021 - 01:06 UTC

Identified

Our data processing infrastructure is experiencing delays which is causing inaccuracies in the reporting tools. We are working on the backend processes to address the issue.
Posted May 26, 2021 - 00:13 UTC
This incident affected: Data Services.