Intermittent Connection Issues to CorpU
Incident Report for CorpU
Resolved
All systems have returned to normal operation.

We appreciate your patience as we worked with our service providers to resolve this incident.
Posted Feb 11, 2022 - 15:01 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 10, 2022 - 13:13 UTC
Monitoring
We have identified an issue with the database service provider. A fix has been implemented, and we are monitoring the service.
Posted Feb 08, 2022 - 21:19 UTC
Investigating
We are currently experiencing intermittent connection issues with the platform. We are investigating this issue, and we will provide an update once the issue is identified.

We appreciate your patience as we evaluate this issue, and we apologize for any inconvenience this may cause.
Posted Feb 08, 2022 - 19:59 UTC
This incident affected: Cohort Learning System, Data Services, Cloud Infrastructure, Evaluation and Assessment Service, Email Generation, Email Delivery, Cohort Learning Center, and Zoom Meetings.