Errors on uploading profiles images and large images in text descriptions
Incident Report for CorpU
Resolved
This incident has been resolved.
Posted Aug 09, 2021 - 15:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 09, 2021 - 14:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 09, 2021 - 14:07 UTC
Investigating
We are currently investigating this issue.
Posted Aug 09, 2021 - 14:00 UTC
This incident affected: Organizational Learning System.