Site slowness and errors
Incident Report for CorpU
Resolved
This incident has been resolved.
Posted Jul 26, 2018 - 17:18 UTC
Monitoring
Site performance has improved dramatically. We are still monitoring the situation and continuing to work on improvements.
Posted Jul 26, 2018 - 15:20 UTC
Update
We are still investigating site performance issues. Errors have decreased significantly, but sites are still slow.
Posted Jul 26, 2018 - 13:13 UTC
Investigating
Sites have been experiencing intermittent site slowness and errors. We are investigating the cause of the issue.
Posted Jul 26, 2018 - 11:07 UTC
This incident affected: Organizational Learning System.