Intermittent issues with areas of the platform
Incident Report for CorpU
Resolved
This incident has been resolved.
Posted Jun 07, 2021 - 18:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 07, 2021 - 13:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 07, 2021 - 13:42 UTC
Investigating
We are currently investigating this issue.
Posted Jun 07, 2021 - 13:16 UTC
This incident affected: Organizational Learning System.