CorpU System Outage
Incident Report for CorpU
Resolved
This incident has been resolved.
Posted Jul 18, 2022 - 19:19 UTC
Update
All servers have returned to an operational status and are behaving as expected. We are continuing to monitor the situation and will provide an update once we have completed our investigation. We apologize for any inconvenience this outage may have caused.
Posted Jul 18, 2022 - 13:49 UTC
Investigating
We are currently experiencing an issue with the Cohort Learning System. We are investigating this issue, and we apologize for any inconvenience this may cause.
Posted Jul 18, 2022 - 13:40 UTC
This incident affected: Cohort Learning System.