Site errors and slow performance
Incident Report for CorpU
Resolved
All services have been returned to normal and images and documents are appearing as expected. We appreciate your patience with this issue.
Posted Feb 28, 2017 - 22:21 UTC
Monitoring
Service is starting to be restored to normal. Images are now appearing though document/attachment viewing is still offline.
Posted Feb 28, 2017 - 21:08 UTC
Update
We have made changes to our infrastructure to bring collaboration tools and viewing of sprints/courses back online. Images are not currently showing up (logos, profile pictures, or images embedded in activities) and document/attachment viewing and uploading is not currently working.
Posted Feb 28, 2017 - 19:08 UTC
Identified
Our upstream provider is experiencing an issue with file storage that is causing our sites to not respond properly. We will update everyone hear as we learn more. This issue is impacting many business applications and websites.
Posted Feb 28, 2017 - 18:11 UTC
Investigating
Some customers are experience site errors and slow performance. We are investigating.
Posted Feb 28, 2017 - 17:47 UTC