Intermittent errors when logging in or out
Incident Report for CorpU
Resolved
We have been monitoring for additional cases of login/logout errors and the issue is resolved.
Posted Sep 18, 2016 - 21:50 UTC
Monitoring
All infrastructure has been updated to eliminate login/logout errors. We are continuing to monitor to ensure that there are no more outstanding issues.
Posted Sep 18, 2016 - 19:16 UTC
Identified
We have identified the scenario that is causing the errors and are changing our system infrastructure to eliminate them. The changes have been applied for most systems, but not all.
Posted Sep 18, 2016 - 16:56 UTC
Investigating
We are investigating intermittent errors when logging into or logging out of the system. If such an error is received, trying again typically resolves the issue.
Posted Sep 18, 2016 - 14:37 UTC