Intermittent Errors when Marking Complete
Incident Report for CorpU
Resolved
This incident has been resolved.
Posted May 15, 2018 - 16:36 UTC
Monitoring
The system issue that was causing mark complete errors was corrected around 20:40 UTC (4:40PM EDT). We are continuing to monitor the situation.
Posted May 14, 2018 - 22:44 UTC
Investigating
We are investigating intermittent errors when marking course activities complete.
Posted May 14, 2018 - 20:29 UTC
This incident affected: Organizational Learning System.