Security Certificate Errors on Sites
Incident Report for CorpU
Resolved
We have been monitoring the fix applied this morning and all is well.
Posted Jun 03, 2016 - 16:52 UTC
Monitoring
The security certificate error was identified. One of our load balancers was found to have an invalid security certificate on it. The issue has been addressed and we are monitoring for further problems. Users that experienced the error and continue to experience it may need to clear their browser cache or close their browser and re-open to avoid the browser caching the security certificate.
Posted Jun 03, 2016 - 12:45 UTC
Investigating
We are investigating server security certificate errors being reported on some customer sites.
Posted Jun 03, 2016 - 12:33 UTC